duplicati The .NET Framework 2.0 must be installed ()

Недавно увидел отличную программу для создания полных и инкрементальных бэкапов Duplicati.

Что понравилось: Свободное ПО, шифрование.

Но на Windows 2012R2 server программа не ставиться из -за того что нет .NET Framework 2.0.

Устанавливаем .NET Framework 3.5 в Windows 2012R2 server (в нее входит версия Framework 2.0, 3.0):

Открываем Диспетчер серверов, Добавляем роли и компоненты, где в компонентах выбираем функции .NET Framework 3.5

После установки можно запустить установку duplicati.