cannot find -lgdbm

При установке модуля Perl XML::LibXSLT  в Ubuntu получил ошибку:

/usr/bin/ld: cannot find -lgdbm
/usr/bin/ld: cannot find -lgdbm_compat


Решение:

#aptitude install libgdbm3
# aptitude install libgdbm-dev

 

Tags:

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *